<form id="xxfbp"></form><form id="xxfbp"></form>

    <form id="xxfbp"></form>

    <form id="xxfbp"><form id="xxfbp"></form></form>
      <form id="xxfbp"><form id="xxfbp"><nobr id="xxfbp"></nobr></form></form>

      <address id="xxfbp"></address>
      <em id="xxfbp"><form id="xxfbp"></form></em>

        <form id="xxfbp"></form>

          集团站切换校区

          验证码已发送,请查收短信

          图标

          学习文章

          当前位置:首页 > >学习文章 > >

          {思科CCIE-RS}OSPF选路规则-LSA3选路 基于IOS15.2 BY乱雪纷飞

          发布时间: 2018-02-25 16:49:28

          ?LSA3:

          与区域号和cost优选,与AD无关

          1、当从两个非区域0或者两个区域0的ABR学到相同的路由:(15.1的IOS和12.4的IOS是一样)

          如果AD和COST相同,负载

          如果COST不同,选COST小的一方

          如果COST相同,修改router-id大的一方的AD,无论改大改小,两条都生效

          如果COST相同,修改router-id小的一方的AD,无论改大改小,两条都不生效


          2、当从一个区域0的ABR和一个非区域0的ABR学到相同的路由:永远优选区域0,与AD和COST无关(upword防环导致)


          拓扑



          1、当从两个非区域0或者两个区域0的ABR学到相同的路由:(15.1的IOS和12.4的IOS是一样)

          如果AD和COST相同,负载

          配置命令:

          R1:

          interface Loopback100

          ip address 100.100.100.100 255.255.255.255

          ip ospf 110 area 123


          R7:

          interface Loopback100

          ip address 100.100.100.100 255.255.255.255

          ip ospf 110 area 567

          ?

          查看路由表


          如果COST不同,选COST小的一方

          R4:

          interface FastEthernet0/0

          ip address 34.1.1.4 255.255.255.0

          ip ospf cost 100

          ?

          查看路由表


          如果COST相同,修改router-id大的一方的AD,无论改大改小,两条都生效

          R4:

          int f0/0

          no ip ospf cost 100


          access-list 3 permit

          100.100.100.100

          router ospf 110

          distance 100 5.5.5.5 0.0.0.0 3


          查看路由表

          ?


          如果COST相同,修改router-id大的一方的AD,无论改大改小,两条都生效

          R4:

          int f0/0

          no ip ospf cost 100


          access-list 3 permit

          100.100.100.100

          router ospf 110

          distance 120 5.5.5.5 0.0.0.0 3


          查看路由表

          ?


          如果COST相同,修改router-id小的一方的AD,无论改大改小,两条都不生效

          R4:

          int f0/0

          no ip ospf cost 100


          access-list 3 permit

          100.100.100.100

          router ospf 110

          distance 100 3.3.3.3 0.0.0.0 3


          查看路由表

          ?


          如果COST相同,修改router-id小的一方的AD,无论改大改小,两条都不生效

          R4:

          int f0/0

          no ip ospf cost 100


          access-list 3 permit

          100.100.100.100

          router ospf 110

          distance 120 3.3.3.3 0.0.0.0 3


          ?查看路由表



          当从一个区域0的ABR和一个非区域0的ABR学到相同的路由:永远优选区域0,与AD和COST无关(upword防环导致)?

          上一篇: {思科CCIE-RS}OSPF选路规则-LSA5选路 基于IOS15.2 BY乱雪纷飞

          下一篇: {思科CCIE-RS}OSPF选路规则-LSA1选路 基于IOS15.2 BY乱雪纷飞

          十年老品牌
          QQ咨询:450959328 微信咨询:togogozhong 咨询电话:020-38289118 咨询网站客服:在线客服

          相关课程推荐

          在线咨询 ×

          您好,请问有什么可以帮您?我们将竭诚提供最优质服务!

          北京快3开奖结果查询|官网_首页