<form id="xxfbp"></form><form id="xxfbp"></form>

    <form id="xxfbp"></form>

    <form id="xxfbp"><form id="xxfbp"></form></form>
      <form id="xxfbp"><form id="xxfbp"><nobr id="xxfbp"></nobr></form></form>

      <address id="xxfbp"></address>
      <em id="xxfbp"><form id="xxfbp"></form></em>

        <form id="xxfbp"></form>

          集团站切换校区

          验证码已发送,请查收短信

          图标

          学习文章

          当前位置:首页 > >学习文章 > >

          {思科CCNP-RS}Ccnp课程难点之bgp的backdoor实验

          发布时间: 2017-06-16 11:30:08

          在进行ccnp课程学习的时候经?;嵊黾髦治侍?,而问题最多的莫过于bgp协议的backdoor实验,backdoor再加上帧中继那就是很多人的恶梦了,那么我们今天就来做一个backdoor的实验,backdoor在CCIE考试的实验考试的时候也是用到了的,它的主要目的就是把ebgp学习的路由的AD值从20变为200,从而改变路径的选择。

          1、实验拓扑如下:





          3、具体的命令
          r1:
          interface Serial0/0
          ip address 123.1.1.1 255.255.255.0
          encapsulation frame-relay
          serial restart-delay 0
          frame-relay map ip 123.1.1.3 103 broadcast
          frame-relay map ip 123.1.1.1 103 broadcast
          frame-relay map ip 123.1.1.2 102 broadcast
          no frame-relay inverse-arp
          !
          router bgp 1
          no synchronization
          bgp router-id 1.1.1.1
          bgp log-neighbor-changes
          neighbor 123.1.1.2 remote-as 2
          neighbor 123.1.1.3 remote-as 3
          no auto-summary
           
          r2:
          interface Loopback0
          ip address 192.168.1.1 255.255.255.0
          ip ospf network point-to-point
          !
          interface Serial0/0
          ip address 123.1.1.2 255.255.255.0
          encapsulation frame-relay
          serial restart-delay 0
          frame-relay map ip 123.1.1.3 203 broadcast
          frame-relay map ip 123.1.1.1 201 broadcast
          frame-relay map ip 123.1.1.2 201 broadcast
          no frame-relay inverse-arp
          !
           
          router ospf 23
          router-id 2.2.2.2
          log-adjacency-changes
          network 2.2.2.2 0.0.0.0 area 0
          network 192.168.1.1 0.0.0.0 area 0
          network 192.168.23.2 0.0.0.0 area 0
          !
          router bgp 2
          no synchronization
          bgp router-id 2.2.2.2
          bgp log-neighbor-changes
          network 2.2.2.0 mask 255.255.255.0
          network 192.168.1.0
          network 192.168.2.0 backdoor
          neighbor 123.1.1.1 remote-as 1
          neighbor 123.1.1.3 remote-as 3
          no auto-summary
          !
           
          R3:
          interface Loopback0
          ip address 192.168.2.2 255.255.255.0
          !
          interface Serial0/0
          ip address 123.1.1.3 255.255.255.0
          encapsulation frame-relay
          serial restart-delay 0
          frame-relay map ip 123.1.1.3 302 broadcast
          frame-relay map ip 123.1.1.1 301 broadcast
          frame-relay map ip 123.1.1.2 302 broadcast
          no frame-relay inverse-arp
          !
           
          router ospf 23
          router-id 3.3.3.3
          log-adjacency-changes
          network 192.168.23.3 0.0.0.0 area 0
          !
          router bgp 3
          no synchronization
          bgp router-id 3.3.3.3
          bgp log-neighbor-changes
          network 192.168.1.0 backdoor
          network 192.168.2.0
          neighbor 123.1.1.1 remote-as 1
          neighbor 123.1.1.2 remote-as 2
          no auto-summary

          4、实验结果
          R2(config-router)#do sh ip rou
          Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
                 D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
                 N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
                 E1 - OSPF external type 1, E2 - OSPF external type 2
                 i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
                 ia - IS-IS inter area, * - candidate default, U - per-user static route
                 o - ODR, P - periodic downloaded static route
           
          Gateway of last resort is not set
           
          C    192.168.23.0/24 is directly connected, Serial0/1
               123.0.0.0/24 is subnetted, 1 subnets
          C       123.1.1.0 is directly connected, Serial0/0
          C    192.168.1.0/24 is directly connected, Loopback0
          B    192.168.2.0/24 [200/0] via 123.1.1.3, 00:09:13
           
          R3(config-router)#do sh ip rou
          Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
                 D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
                 N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
                 E1 - OSPF external type 1, E2 - OSPF external type 2
                 i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
                 ia - IS-IS inter area, * - candidate default, U - per-user static route
                 o - ODR, P - periodic downloaded static route
           
          Gateway of last resort is not set
           
          C    192.168.23.0/24 is directly connected, Serial0/1
               123.0.0.0/24 is subnetted, 1 subnets
          C       123.1.1.0 is directly connected, Serial0/0
          O    192.168.1.0/24 [110/65] via 192.168.23.2, 00:08:47, Serial0/1
          C    192.168.2.0/24 is directly connected, Loopback0
           
           

          上一篇: {思科CCNP-SEC}L2TP-ipsec VPN配置实例

          下一篇: {华为HCNA-RS}关于Trunk、Hybrid、Access、Tag、Untag、Pvid的关系与区别

          十年老品牌
          QQ咨询:450959328 微信咨询:togogozhong 咨询电话:020-38289118 咨询网站客服:在线客服

          相关课程推荐

          在线咨询 ×

          您好,请问有什么可以帮您?我们将竭诚提供最优质服务!

          北京快3开奖结果查询|官网_首页